http://celica.forumpro.fr
Bonjour et bienvenue sur ce forum.

Vous pouvez à présent vous connecter si vous êtes déjà inscrit.

Si vous n'êtes pas inscrit, n'hésitez pas à le faire afin de débloquer l'accès complet au forum.

Pour les nouveaux membres, merci de vous présenter dans la section "présentation" avant de poster quoique ce soit.

Si vous venez ici dans l'unique but de vendre une voiture ou des pièces, passez votre chemin, nous ne sommes pas leboncoin.

L'équipe du forum vous remercie et vous souhaite un bon moment parmi nous !

Partagez
Aller en bas
avatar
Aroundel
c
c
Masculin Nombre de messages : 184
Date de naissance : 14/12/1989
Age : 28
Celica : AT200 et st202
Date d'inscription : 24/01/2011

[st202] ECU mode dégradé

le Dim 7 Juil 2013 - 16:04
Hello,

Mes problèmes sont pas encore terminés. Depuis hier, l'ECU se remet à nouveau en mode dégradé à chaud, c'est à dire puissance en chute libre et rupteur à 3200tr/min (avec les mauvaises odeurs qui vont avec).
J'avais changé la sonde de température puis la sonde lambda (visiblement un problème en parallèle) et depuis tout allait bien, je n'avais plus de code d'erreur dans l'ECU. Là il est revenu. Pour rappel :



Mais ça m'aide vraiment pas. Si j'avais un problème d'allumeur ou de bobines, je roulerais carement pas si? Je l’emmènerais bien chez Toy' mais il leur faut 3 semaines pour poser un rendez vous et ils seront surement perdus sans leur valise OBDII pour leur dire quoi faire...

Alors la question est : Hormis une sonde de température HS, qu'est-ce qui peut forcer l'ECU à se mettre en mode dégradé uniquement à chaud? Ca serait quand même pas de chance que l'ECU soit grillé non?

avatar
lorhiane
Celicaiste débutant
Masculin Nombre de messages : 86
Date de naissance : 21/04/1973
Age : 45
Celica : T18
Date d'inscription : 25/05/2013

Re: [st202] ECU mode dégradé

le Dim 7 Juil 2013 - 18:38
Je sais pas vraiment comment ca se passe sur celica mais sur calibra , tu peux relever tes codes erreurs en shuntant la prise diag  , je suppose que sur celica ca doit etre possible je suppose !!!

Ca te donnerais deja un appercu de ton soucis , apres moi j'ai eu se genre de soucis un coup la sonde lambda apres c'etait une sonde de t°, apres c'etait encore autre chose qui me mettait en mode dégradé au final faisceau moteur hs je l'ai changé et finit plus de soucis .
avatar
Aroundel
c
c
Masculin Nombre de messages : 184
Date de naissance : 14/12/1989
Age : 28
Celica : AT200 et st202
Date d'inscription : 24/01/2011

Re: [st202] ECU mode dégradé

le Dim 7 Juil 2013 - 20:22
Oui c'est comme ca aussi que j'ai eu le code ci dessus. Le faisceau hs... Voilà la galère et le coût à changer.
avatar
lorhiane
Celicaiste débutant
Masculin Nombre de messages : 86
Date de naissance : 21/04/1973
Age : 45
Celica : T18
Date d'inscription : 25/05/2013

Re: [st202] ECU mode dégradé

le Dim 7 Juil 2013 - 22:54
Comme je te dis c'était propre à mon véhicule ça veut pas dire que toi sa soit ça aussi , moi ça me faisait des micros coupures qui me déclenché des erreurs aléatoire , par contre après sur mon calibra turbo c'était pas difficile a changer , allez en 1/2h  c'était réglé .

Si c'est ça le plus chiant c'est d'en trouver un et sur le forum il doit bien il y a avoir quelqu'un qui a ça a te vendre .

Mais bon avant attend peut-être que les experts du forum te répondent , sa serait plus sage Very Happy.
avatar
Angelmind
VIP
VIP
Masculin Nombre de messages : 8717
Date de naissance : 08/03/1986
Age : 32
Celica : ST205 '96 R.Pearl
Date d'inscription : 25/06/2007
http://toyotagt4.free.fr/forum/index.php

Re: [st202] ECU mode dégradé

le Ven 25 Oct 2013 - 20:34
Petit up de ton topic pour ton problème...

Tu dis que ton problème arrive à chaud seulement c'est ce qui me travail.

Ce n'est pas l'ECU, un ECU HS, ton auto ne démarre pas, une simple résistance HS suffit à foutre le boxon^^

Pour le faisceau moteur, tu avais une alarme de monté avant ? L'auto démarre bien et la prise diagnostic marche bref, je ne pense pas que ça soit lui le fautif.

Ton ralentit est à combien pour info ? Que dit ton allumage que ça soit les bougies (bien gappées ?) rotor, tête de delco, faisceau en lui même.

Autre chose, controle tes masses moteur, que ça soit au niveau de la boite, batterie, alternateur, n'hésite pas à en rajouter une Wink
avatar
Aroundel
c
c
Masculin Nombre de messages : 184
Date de naissance : 14/12/1989
Age : 28
Celica : AT200 et st202
Date d'inscription : 24/01/2011

Re: [st202] ECU mode dégradé

le Ven 25 Oct 2013 - 21:22
Le problème n'est plus uniquement à chaud, je pense qu'il arrivait de manière aléatoire et ça m'arrivait la plupart de temps une fois que j'avais roulé un peu.
Pourquoi je pense (et toy aussi qui diagnostique depuis 3 mois) :
Code 14
Allumeur et bobine changés, pas d'évolution.
Distributeur,  pareil.
Câble de bougies, pareil.
Après ça Toy' à passé un paquet d'heure à faire un diagnostic approfondi avec tests du faisceau et tout, avec l'aide du service technique de toyota France. Ils pensent donc, comme je le craignais que c'est l'ECU qui déraille, peut-être même son système de diagnostic. Après tout il y a pas de symptômes particulier avant qu'il ne se mette en dégradé. Ceci dit depuis quelques temps la celica est direct en dégradé des le démarrage, elle ne tourne plus du tout correctement.
Le ralenti est normal mais oscille lentement en dégradé.
Pour finir, il me semble que la coupure est à 7500tr d'origine sur la st202. Moi ça coupe à 7000 tout rond depuis toujours.

J'ai une alarme dessus mais pas de coupe circuit ou autre, et j'ai bien sur testé sans.

Ah oui et les bougies, c'est sur qu'elle prennent cher avec un mélange aussi blindé en carburant, mais je les ai déjà changé
avatar
Mac JAYGER
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 6241
Date de naissance : 14/12/1972
Age : 45
Celica : ST202 Super Strut 1994
Date d'inscription : 31/01/2007

Re: [st202] ECU mode dégradé

le Sam 26 Oct 2013 - 11:56
Le rupteur est à 7200 tr/mn et n'oublie pas que le compte tour n'est pas super précis.
Pour résumer ta situation :
bougies, tête de delco, doigt d'allumage, câbles HT, bobine, sonde lambda neuves
Donc niveau allumage tout est nickel, normalement.
Tu as contrôlé le calage de l'allumage ?
Tu ne serais pas passé chez le garagiste quelques mois auparavant ?
Tu pourrais déjà démonter l'ECU pour voir si tout semble correct côté connectiques.


Dernière édition par Jayger le Sam 26 Oct 2013 - 12:13, édité 1 fois
avatar
Aroundel
c
c
Masculin Nombre de messages : 184
Date de naissance : 14/12/1989
Age : 28
Celica : AT200 et st202
Date d'inscription : 24/01/2011

Re: [st202] ECU mode dégradé

le Sam 26 Oct 2013 - 12:10
Non il marche pas correctement, il envoie beaucoup trop d'essence, avec tout ce que ça implique : Odeur, 20L/100, grosse perte de puissance et échappement plein de crasse.
Toy' à tenté de changer tout le bloc distributeur par un neuf, bien calé et rien.
A 3000 tr, c'est pas qu'il n'arrive pas à les dépasser, c'est que ça coupe net, comme le rupteur quoi, donc c'est bien un mode dégradé pour éviter les dommages.
Le filtre à essence est récent.
Après je sais pas ce qu'a fait Toy' comme contrôle supplémentaire, ils y ont passé un bout de temps. Je vais surement la récupérer la semaine prochaine.
Autre chose : Toy' a testé les câbles de bougies et les résistances sont mauvaises apparemment, pour des câbles OEM stricte qui ont 3-4 mois... mais après avoir remit mes anciens magnecor, ça n'a rien changé (Je soupçonne que le mec qui a pris les valeur à pas pris les bonne références en fait...).
avatar
Mac JAYGER
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 6241
Date de naissance : 14/12/1972
Age : 45
Celica : ST202 Super Strut 1994
Date d'inscription : 31/01/2007

Re: [st202] ECU mode dégradé

le Sam 26 Oct 2013 - 12:20
Ouaip, donc soit l'allumage ne se fait pas correctement, soit tes injecteurs ont un soucis et restent bloqués en position ouverts.
Il est vrai que tout cela fait penser à un pb d'ECU.
avatar
Mac JAYGER
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 6241
Date de naissance : 14/12/1972
Age : 45
Celica : ST202 Super Strut 1994
Date d'inscription : 31/01/2007

Re: [st202] ECU mode dégradé

le Sam 26 Oct 2013 - 12:27
L'impédance des câbles HT ne doit pas dépasser 25.000 Ohms.
Tu pourrais contrôler toi même l'impédance de tes câbles et mélanger les câbles OEM et les Magnecor pour optimiser le tout.
Prends bien le temps aussi de regarder à la lampe torche les contacts.
Ca m'est arrivé page 17.

http://celica.forumpro.fr/t11869p240-st202-jayger-corp-unlimited-mac-jayger-is-back
avatar
Mac JAYGER
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 6241
Date de naissance : 14/12/1972
Age : 45
Celica : ST202 Super Strut 1994
Date d'inscription : 31/01/2007

Re: [st202] ECU mode dégradé

le Sam 26 Oct 2013 - 12:56
Va voir sur ce site hollandais.
Tu pourras y télécharger de nombreuses docs Toyota avec toutes les procédures.
Pour l'allumage c'est le 1er fichier page 421

http://celicagt.nl/multimedia.html
avatar
Aroundel
c
c
Masculin Nombre de messages : 184
Date de naissance : 14/12/1989
Age : 28
Celica : AT200 et st202
Date d'inscription : 24/01/2011

Re: [st202] ECU mode dégradé

le Jeu 31 Oct 2013 - 22:20
Bon j'ai branché l'ECU de MR2 à blanc et ça fonctionne très bien. Very Happy J'ai des ratés au ralenti (perceptibles seulement à l'échappement) mais les bougies ont du prendre cher ces derniers temps. Elle a besoin d'être décrassée, je vais mettre de l'additif et vidanger, ça fera pas de mal.
Sinon, rien à signaler à la conduite, la carto à l'air d'être la même sur les deux ECU.
Par contre, il faudra effectivement que j'adapte des fixations. Wink 

Toyota veut vraiment pas qu'on y accède à ce truc, tout ce que j'ai du démonter... (j'ai cru que j'arriverais jamais à sortir le bloc de contrôle du chauffage...Evil or Very Mad ).
momogaz
Petit nouveau
Masculin Nombre de messages : 29
Date de naissance : 11/01/1987
Age : 31
Celica : st162
Date d'inscription : 07/08/2008

Re: [st202] ECU mode dégradé

le Ven 1 Nov 2013 - 11:46
je dit peut être une bêtise mais s'il a plus d'essence qui arrive sa pourrait être le débimètre d'air qui déconne et envoie des info pas bonne a l'ECU.
avatar
Angelmind
VIP
VIP
Masculin Nombre de messages : 8717
Date de naissance : 08/03/1986
Age : 32
Celica : ST205 '96 R.Pearl
Date d'inscription : 25/06/2007
http://toyotagt4.free.fr/forum/index.php

Re: [st202] ECU mode dégradé

le Ven 1 Nov 2013 - 12:49
Pas de débitmètre sur le 3SGE Rev 3 momogaz Wink

La remarque est bonne pour un Rev 1 cela dit mais c'est le Rev 3 c'est un capteur map Very Happy 

Aroundel, il y a forcement une différence de cartographie même tu ne la perçois pas pour le moment, si un jour tu peux tester face à un autre ST202 n'hésite pas.

En attendant, content pour toi que cela remarche Wink
avatar
Mac JAYGER
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 6241
Date de naissance : 14/12/1972
Age : 45
Celica : ST202 Super Strut 1994
Date d'inscription : 31/01/2007

Re: [st202] ECU mode dégradé

le Lun 4 Nov 2013 - 9:51
Pourquoi les cartographie serait elle différente, Nico ?
C'est le même moulin et les mêmes performances.
Les petites râtés semblent être le p'tit truc en plus des ST202.
J'ai réussi à éradiquer lesmiennes en changeant mes câbles HT.
avatar
Aroundel
c
c
Masculin Nombre de messages : 184
Date de naissance : 14/12/1989
Age : 28
Celica : AT200 et st202
Date d'inscription : 24/01/2011

Re: [st202] ECU mode dégradé

le Lun 4 Nov 2013 - 10:41
Les raté ont l'air d'être partis, je devais avoir le catalogue pas mal encrassé à case du mélange riche, ça va mieux maintenant. Sinon pour la carto j'ai vraiment pas senti de différence, si yen a une ça doit être aussi sensible que de changer l'échappement...
avatar
Mac JAYGER
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 6241
Date de naissance : 14/12/1972
Age : 45
Celica : ST202 Super Strut 1994
Date d'inscription : 31/01/2007

Re: [st202] ECU mode dégradé

le Lun 4 Nov 2013 - 16:20
Tes bougies devaient être bien encrassées, en effet.
Ravi que tu es trouvé l'origine de ta panne.
Un ECU qui déconne, c'est rare.
Tu as regardé en le démontant si il n'y avait pas une soudure deffectueuse, de l'oxydation ou des composants de crâmés ?
Contenu sponsorisé

Re: [st202] ECU mode dégradé

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum