http://celica.forumpro.fr
Bonjour et bienvenue sur ce forum.

Vous pouvez à présent vous connecter si vous êtes déjà inscrit.

Si vous n'êtes pas inscrit, n'hésitez pas à le faire afin de débloquer l'accès complet au forum.

Pour les nouveaux membres, merci de vous présenter dans la section "présentation" avant de poster quoique ce soit.

Si vous venez ici dans l'unique but de vendre une voiture ou des pièces, passez votre chemin, nous ne sommes pas leboncoin.

L'équipe du forum vous remercie et vous souhaite un bon moment parmi nous !

Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
nighoki
ce
ce
Masculin Nombre de messages : 234
Date de naissance : 14/01/1987
Age : 30
Celica : AT200
Date d'inscription : 04/01/2015

Re: Nouveau en Celica T20

le Jeu 7 Mai 2015 - 15:12
Désolé pour la faute d'orthographe Jayger j'ai écris le message en me brossant les dents hier... Une grosse faute m'a échappé Razz
Je ne suis pas super doué en langue française mais en général j'essaye d'être lisible et de ne pas faire saigner les yeux des gens quand ils me lisent lol!

Alors oui je pense recommencer le diag depuis le début.

Pour développer un peu plus quand je monte le nouveau calculateur, j'ai exactement le même symptôme que l'ancien. C'est à dire pas d'étincelle aux bougies. Donc le calculateur d'origine est bon. J'ai donc maintenant un calculateur pour faire mumuse, le rendre discutable, y rentrer une carto pour l'E85.

Suite aux conseils du responsable atelier de chez Toyota Les Milles (qui sont très bien au passage, je conseil car ils sont très aidant), j'ai remonté le calculateur d'origine et essayé d'obtenir un code d'erreur en posant des ponts dans le boitier diag sous le capot :
Pont entre E1 TE1 => Pas de signal au tableau de bord,
Pont entre E1 TE2 => Pas de signal au tableau de bord,
Pont entre E1 TE1 et E1 TE2 => Pas de signal au tableau de bord.
Dans le doute test de l'ampoule de voyant défaut moteur => Ok fonctionne.

Résumé du problème et des actions menées :
- Lorsque j'ai récupéré la voiture, j'ai mesuré la tension de la batterie montée sur le véhicule qui était 4V. La voiture démarré correctement avec des câbles de démarrage. Pas de défaut apparent.
- Un ami m'a proposé de la recharger à son travail. Au retour de recharge branchement de la batterie et plus rien. Le démarreur tourne mais le moteur ne se lance pas. De plus il n'y a aucun voyant et aucune fonction disponible dans l'habitacle.
- Changement batterie => idem.
- Test de tous les fusibles en retirant les caches sous le capot et dans l'habitacle => Trouvé 100A grillé.
- Changement du fusible de 100A sous le capot => Récupération de l'habitacle. Toujours pas de démarrage => Vérification si courroie de distribution cassée => Ok.
- Test d'étincelle => Pas d'étincelle => Vérif rotation doigt allumeur => OK => Mise en doute tête d'allumage HS car charbons abimés. A noter que quand on laisse le démarreur tourner longtemps il y a une odeur d'essence => Arrivée d'essence Ok.
- Changement tête d'allumage + doigt allumeur => Toujours pas d'allumage.
- Mise en doute bobine HT HS => Mesure résistance des enroulements de la bobine HT => Impossible de mesure l'enroulement primaire => Changement bobine HT => Toujours pas d'allumage.
- Prise des tension sur tout la partie basse tension de la partie allumage => OK
- Test de tous les relais visibles en retirant les caches sous le capot + relais à coté du calculateur => Ok.
- Mise en doute calculateur HS => Commande nouveau calculateur + fils HT + 4 bougies pour être neuf sur partie allumage.
- Montage du tout => Toujours pas d'allumage.
- Test de diagnostique :
- Pont entre E1 TE1 => Pas de signal au tableau de bord,
- Pont entre E1 TE2 => Pas de signal au tableau de bord,
- Pont entre E1 TE1 et E1 TE2 => Pas de signal au tableau de bord.
- Dans le doute test de l'ampoule de voyant défaut moteur => Ok fonctionne.

Conseils donnés :
- Tout reprendre depuis le début et vérifier arrivé d'essence + allumage => Tests à refaire avec démontage injecteurs.
- Vérifier de nouveau tous les fusibles car d'après le responsable atelier Toyota des fusibles sont montés à l'envers sous le capot et ne sont pas visible => Démontage et tests à faire.
- Trouvé un relais fixé au neiman. D'après le responsable atelier Toyota il pourrait se mettre en défaut uniquement avec la clé sur la position START et est mesuré bon sur la position ON => Test tension à faire.
- Acheter et changer l'ensemble électronique verrouillage et autorisation de démarrage + le bloc allumage complet afin de partir sur du fonctionnel => A faire en dernier recours.

Pistes possible :
- Problème d'arrivé d'essence et/ou allumage.
- Fusible et/ou relais non vu HS.
- Relais de neiman HS uniquement en position START.
- Un des éléments de l'allumage non changé HS, y compris faisceau.
- Un des éléments de l'électronique autorisant le démarrage HS.


Je pense avoir bien résumé le tout.

Je vais commencer par, les fusibles, les relais, le relais de neiman.
avatar
olivier57
ce
ce
Nombre de messages : 265
Date d'inscription : 28/06/2013

Re: Nouveau en Celica T20

le Jeu 7 Mai 2015 - 15:59
au pu...... la galére pale
avatar
nighoki
ce
ce
Masculin Nombre de messages : 234
Date de naissance : 14/01/1987
Age : 30
Celica : AT200
Date d'inscription : 04/01/2015

Re: Nouveau en Celica T20

le Jeu 7 Mai 2015 - 19:08
C'est pour ça que la moindre aide du forum me fera avancé Smile
avatar
olivier57
ce
ce
Nombre de messages : 265
Date d'inscription : 28/06/2013

Re: Nouveau en Celica T20

le Jeu 7 Mai 2015 - 20:18
question cela ta arrive d'un coup ta panne ?
tu as pas une saloperie de rongeur qui ta bouffé des files
avatar
Mac JAYGER
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 5753
Date de naissance : 14/12/1972
Age : 44
Celica : ST202 Super Strut 1994
Date d'inscription : 31/01/2007

Re: Nouveau en Celica T20

le Jeu 7 Mai 2015 - 21:45
Achète toi un multimètre et fait des mesures en suivant les circuits électriques.
Tu les auras sur le lien "châssis" dans ma signature, page 1050.
C'est un problème d'allumage, laisse le circuit de carburant tranquille.
avatar
nighoki
ce
ce
Masculin Nombre de messages : 234
Date de naissance : 14/01/1987
Age : 30
Celica : AT200
Date d'inscription : 04/01/2015

Re: Nouveau en Celica T20

le Ven 8 Mai 2015 - 1:29
Olivier : Le problème est arrivé quand j'ai monté cette pu... de batterie rechargée avec un chargeur de batterie de bus (donc potentiellement du 24V). J'ai parcouru à l'oeuil les faisceaux je n'ai rien vu de rongé. Les câbles de cette époque ne sont pas coupés au végétaux donc peu probable.

Jayger : Se qui est bien c'est qu'on est d'accord sur le même point, problème d'allumage, ça me rassure Smile J'ai déjà un multimètre (fluke) mais il a quelques années. Je vais sortir celui dans ma caisse au travail (fluke également) le temps de faire les tests. Au moins je sais qu'il a été vérifié et calibré.

Je vais prendre connaissance de ton document.


Dernière édition par nighoki le Ven 8 Mai 2015 - 14:56, édité 1 fois
avatar
Mac JAYGER
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 5753
Date de naissance : 14/12/1972
Age : 44
Celica : ST202 Super Strut 1994
Date d'inscription : 31/01/2007

Re: Nouveau en Celica T20

le Ven 8 Mai 2015 - 11:35
Une batterie, ça se recharge en 12 volts ...
Et de préférence démontée.
En chargeant, la batterie chauffe et dégage des gaz.
Donc, dans l'idéal, il est conseillé de retirer aussi les bouchons.
Cela évite aussi tout problème sur le circuit électrique.
avatar
Matth1768
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 6203
Date de naissance : 26/12/1992
Age : 24
Celica : Toyota Celica AT200
Date d'inscription : 16/03/2014
http://celica.forumpro.fr/

Re: Nouveau en Celica T20

le Ven 8 Mai 2015 - 11:41
Après sur les batteries y a aussi une mise à l'air libre pour éviter la surpression et laisser partir les gaz Wink
avatar
nighoki
ce
ce
Masculin Nombre de messages : 234
Date de naissance : 14/01/1987
Age : 30
Celica : AT200
Date d'inscription : 04/01/2015

Re: Nouveau en Celica T20

le Ven 8 Mai 2015 - 14:54
J'avais démonté la batterie de la voiture et l'ai donné à mon ami qui l'a amené à son travail.
Donc je n'ai pas assisté à la recharge de la batterie... Donc potentiellement tout est possible...

J'ai déjà rechargé des batteries avant, fait les niveaux d'eau et d'acide, je n'ai jamais eu de problèmes. Mais c'est moi seul qui m'en occupait! J'avais accès à du matériel dont je ne dispose plus ... Enfin bref... Je ne passerais plus par cette solution tant que ce n'est pas moi qui fait la recharge.
avatar
Matth1768
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 6203
Date de naissance : 26/12/1992
Age : 24
Celica : Toyota Celica AT200
Date d'inscription : 16/03/2014
http://celica.forumpro.fr/

Re: Nouveau en Celica T20

le Ven 8 Mai 2015 - 16:03
En plus dans les grandes surfaces y a des petits chargeurs par trop chers, ça permets de dépanner Wink
avatar
Mac JAYGER
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 5753
Date de naissance : 14/12/1972
Age : 44
Celica : ST202 Super Strut 1994
Date d'inscription : 31/01/2007

Re: Nouveau en Celica T20

le Ven 8 Mai 2015 - 22:47
Je suis perplexe !
Je ne vois comment une batterie chargée à part, même dans les pires conditions, puisse cramer ton fusible et poser de telles problèmes.
La batterie en place est celle là ou tu l'as changée ?
Si oui, je me demande si ce n'est pas ta batterie qui pose problème.
avatar
nighoki
ce
ce
Masculin Nombre de messages : 234
Date de naissance : 14/01/1987
Age : 30
Celica : AT200
Date d'inscription : 04/01/2015

Re: Nouveau en Celica T20

le Sam 9 Mai 2015 - 3:48
Ca a vraiement été l'élément déclencheur. Avant d'envoyer la batterie à recharger tout démarrait trés bien. Certe j'étais obligé de mettre les câbles de démarrage mais la voiture démarrait au quart de tour et le moteur tournait comme une horloge. A noter que la batterie dans la Celica était à 4V et n'avait que 2 ans. J'ai donc tenté une recharge.

J'ai retiré la batterie, l'ais donné à un ami qui travail dans la maintenance des bus, qui l'a donné à une personne qui l'a rechargé. Quand on m'a redonné la batterie j'ai pris la tension, elle était à 12.08V. C'était pas extra mais assez pour faire démarrer.
Quand j'ai installé la batterie et mis le contact, c'est là que j'ai constaté les premiers problèmes. Plus aucun voyant à l'habitacle et plus aucune fonction de l'habitacle, sauf le klaxon et les comodos. Le démarreur tournait mais le moteur ne se lançait pas. La première chose que j'ai fais c'est jeter cette batterie et en acheter une nouvelle. En parralèle j'ai trouvé mon fusible 100A grillé et l'ai changé. J'ai ainsi retrouvé toutes les fonctions de l'habitacle sauf que ça ne démarrait toujours pas.

La suite vous la connaissez. J'ai changé pas mal d'éléments et n'ai pas d'allumage pour X raisons.

Je pense que tout simplement la batterie a été rechargée avec du 24V (mon ami travail dans la maintenance des bus et ils sont en 24V) et qu'elle était en court circuit au moment du montage. Elle m'a tout fusillé.
avatar
LeCid
celica
celica
Masculin Nombre de messages : 1125
Date de naissance : 31/03/1992
Age : 25
Celica : Toyota Corolla G6
Date d'inscription : 15/04/2014

Re: Nouveau en Celica T20

le Sam 9 Mai 2015 - 10:13
Suite aux conseils du responsable atelier de chez Toyota Les Milles

bordel je viens de me souvenir qu'on est voisins !
si t'es dispo dans la semaine, je peux passer t'aider à trouver sa panne. en plus j'ai le même moteur dans ma corolla (certes en 1.6l) on pourra donc comparer ou intervertir des pièces !
avatar
Mac JAYGER
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 5753
Date de naissance : 14/12/1972
Age : 44
Celica : ST202 Super Strut 1994
Date d'inscription : 31/01/2007

Re: Nouveau en Celica T20

le Sam 9 Mai 2015 - 11:00
Curieuse histoire, quand même.
Je pense que Lecid sera d'une aide précieuse !
A mon avis, un fusible caché ou un relais a du rendre l'âme.
Il suffit de le trouver.
Il faudra suivre le courant à l'aide des schémas électriques jusqu'à trouver d'élément en défaut.
avatar
Matth1768
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 6203
Date de naissance : 26/12/1992
Age : 24
Celica : Toyota Celica AT200
Date d'inscription : 16/03/2014
http://celica.forumpro.fr/

Re: Nouveau en Celica T20

le Sam 9 Mai 2015 - 11:18
+1 lecid pourra bien t aider, il est bon Wink
avatar
LeCid
celica
celica
Masculin Nombre de messages : 1125
Date de naissance : 31/03/1992
Age : 25
Celica : Toyota Corolla G6
Date d'inscription : 15/04/2014

Re: Nouveau en Celica T20

le Sam 9 Mai 2015 - 13:54
J'ai un multimètres et les schémas (j'ai eu le même problème sur la corolla quand je l'ai achetée, je l'ai réparée sur place et suis parti avec lol)

t'as peut être l'allumeur de fusillé.... t'as déjà changé le calculateur et t'as toujours pas d'allumage? le seul composant qui reste qui gere l'alumage c'est ... l'allumeur !

Et par chance j'en ais un en rab, je l'avais remplacé croyant que c'était ma panne, mais finalement c'est l'ecu qui était cramé...

edit : et merci les gars pour votre bonne pub lol!
avatar
nighoki
ce
ce
Masculin Nombre de messages : 234
Date de naissance : 14/01/1987
Age : 30
Celica : AT200
Date d'inscription : 04/01/2015

Re: Nouveau en Celica T20

le Sam 9 Mai 2015 - 15:07
Oui Jayger c'est une curieuse histoire... Mais ce n'est pas la première fois qu'une batterie HS me fait un coup tordu... D'après le responsable atelier Toyota, il a déjà vu ce cas. En fait les gens ne font pas attention et chargent au 24V. Ils flinguent la batterie et après ils grillent des éléments...

Merci les gars c'est cool de se savoir aidé Very Happy
LeCid ça serait super top si on pouvait se rencontrer Smile ça serait juste excellent si avec tes compétences on remettait en route cette capricieuse ^^

J'avais pensé à trouver un allumage complet et l'installer. J'ai changé tout se qu'on commande facilement sur internet mais je n'ai pas changé :
- Le capteur d'allumage,
- Le condensateur,
- Une seconde bobine qu'on semble avoir dans l'allumeur et qui, pour moi, servirait à lisser la basse tension.
Donc cette piste n'est pas totalement décortiquée.

Pour cette semaine je crois que ça va être difficile. Je travail encore ce soir, mercredi je pars faire mon rassemblement annuel de Honda CR-Z, je reviens dimanche.
Je te MP pour plus de détails.
avatar
LeCid
celica
celica
Masculin Nombre de messages : 1125
Date de naissance : 31/03/1992
Age : 25
Celica : Toyota Corolla G6
Date d'inscription : 15/04/2014

Re: Nouveau en Celica T20

le Sam 9 Mai 2015 - 15:36
Ok pas de soucis Smile je vais voir ton mp Smile
avatar
Mac JAYGER
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 5753
Date de naissance : 14/12/1972
Age : 44
Celica : ST202 Super Strut 1994
Date d'inscription : 31/01/2007

Re: Nouveau en Celica T20

le Sam 9 Mai 2015 - 21:11
Vous êtes assez nombreux en France à rouler en CR-Z pour organiser un rasso ?
lol!
Je déconne, elle pas mal cette Honda.
Bien mieux que la Prius !
avatar
LeCid
celica
celica
Masculin Nombre de messages : 1125
Date de naissance : 31/03/1992
Age : 25
Celica : Toyota Corolla G6
Date d'inscription : 15/04/2014

Re: Nouveau en Celica T20

le Dim 10 Mai 2015 - 12:54
Jayger a écrit:Vous êtes assez nombreux en France à rouler en CR-Z pour organiser un rasso ?
lol!
Je déconne, elle pas mal cette Honda.
Bien mieux que la Prius !

je sais qu'il y a un groupe/club par chez moi où ils sont probablement 10+ ! nighoki doit en faire partie d'ailleurs Smile
avatar
nighoki
ce
ce
Masculin Nombre de messages : 234
Date de naissance : 14/01/1987
Age : 30
Celica : AT200
Date d'inscription : 04/01/2015

Re: Nouveau en Celica T20

le Lun 11 Mai 2015 - 1:57
Jayger a écrit:Vous êtes assez nombreux en France à rouler en CR-Z pour organiser un rasso ?
lol!
Je déconne, elle pas mal cette Honda.
Bien mieux que la Prius !

Lol il y a 5 ans il n'y avait personne Razz
Cette année c'est le plus gros rasso et on est 38 personnes avec environ 25 voitures il me semble. Et il n'y a pas une seule rouge ou jaune c'est un scandale! Mais il y a des modifiées lol!

La CR-Z est un très bon compromis quand on veut une voiture daylie qui ne consomme pas beaucoup en temps normal, qui est raisonnable en ville et dans les bouchons, mais qui offre des sensations en conduite sportive.
Le côté assistance du moteur par l'électrique, permet d'avoir de la reprise à 1000tr/min (merci le couple électrique) et d'être en dessous de la barre des 5l/100 en faisant attention.
Pour le reste elle a se qu'il faut pour s'amuser même si pour moi la partie électrique est complètement sous exploitée par Honda. Le moteur électrique apporte un peu plus de 50n.m de couple et 14cv de puissance en combiné on a 124cv 180n.m de couple et un peu plus d'une tonne répartit à presque 50% AV AR. J'aurais aimé avoir le double en elec. Ça aurait été super intéressant car on aurait peut être eu un mode tout électrique, une voiture avec plus de 200n.m de couple et environ 140cv pour à peine plus d'une tonne.
Mais le système hybride Honda est bien inférieur à celui des Toyota. Mais les deux systèmes ne sont pas destinés à la même utilisation.

La Prius est très bien pour une utilisation différente. Elle est très bien placée dans sa catégorie. Comme la Yaris. Mais pas la Cr-z. Un coupé 2+2, fausse 4 places, hybride mais pas économique comme une Yaris ou Prius, sportive mais pas comme une S2000 ou Crx. Elle n'a pas séduit pour une philosophie de voiture. Car elle peu satisfaire tout le monde et personne à la fois. Enfin c'est se que je pense.


Bon sinon au rasso on sera quelques uns cheers
avatar
Mac JAYGER
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 5753
Date de naissance : 14/12/1972
Age : 44
Celica : ST202 Super Strut 1994
Date d'inscription : 31/01/2007

Re: Nouveau en Celica T20

le Lun 11 Mai 2015 - 4:08
Des photos !!!
Mais dans un post spécifique, car on est en train de pourrir celui-ci !
avatar
nighoki
ce
ce
Masculin Nombre de messages : 234
Date de naissance : 14/01/1987
Age : 30
Celica : AT200
Date d'inscription : 04/01/2015

Re: Nouveau en Celica T20

le Lun 11 Mai 2015 - 8:59
Je posterai des photos là ou il faut Smile
Emelineteddybearkawai
Petit nouveau
Nombre de messages : 20
Date d'inscription : 30/04/2015

Re: Nouveau en Celica T20

le Lun 11 Mai 2015 - 19:48
Ha les éternels souci de batterie ... J'ai ça en permanence sur mon véhicule ^^ j'en est toujours une de secourt, plus chargeur de batterie ça dépanne bien Wink
avatar
Mac JAYGER
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 5753
Date de naissance : 14/12/1972
Age : 44
Celica : ST202 Super Strut 1994
Date d'inscription : 31/01/2007

Re: Nouveau en Celica T20

le Lun 11 Mai 2015 - 20:10
Une batterie qui se décharge, c'est soit qu'elle est trop vieille, soit que les niveaux ne sont plus bon, soit que la voiture ne réalise que des petites trajets (5 à 10 kms), soit une source qui pompe en permanence du courant.
Pour ma part, j'ai eu 2 soucis ces dernières années : câble de la sono qui touchait une tôle saillante. Ce qui à coupé l'isolant et a occasionné une mise à la masse.
L'autre soucis venait d'une petite caméra que je laissais parfois pendant mon repos. 0.3A cela parait peu, mais c'est suffisant pour vider la batterie en 4 jours !
Je me suis rendu compte de ça à l'aide d'un multimètre.
Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum