http://celica.forumpro.fr
Bonjour et bienvenue sur ce forum.

Vous pouvez à présent vous connecter si vous êtes déjà inscrit.

Si vous n'êtes pas inscrit, n'hésitez pas à le faire afin de débloquer l'accès complet au forum.

Pour les nouveaux membres, merci de vous présenter dans la section "présentation" avant de poster quoique ce soit.

Si vous venez ici dans l'unique but de vendre une voiture ou des pièces, passez votre chemin, nous ne sommes pas leboncoin.

L'équipe du forum vous remercie et vous souhaite un bon moment parmi nous !

Partagez
Aller en bas
avatar
Jean
Petit nouveau
Masculin Nombre de messages : 9
Date de naissance : 09/05/1976
Age : 42
Celica : T23 vvtli
Date d'inscription : 06/09/2017

Le classique P0141

le Mar 12 Sep 2017 - 14:00
Bonjour,

Problème de sonde lambda 2 sur celica TS :

P0141 commande de chauffage, panne de circuit.

Je n'ai pas trouvé d'articles similaires malgré qu'il doit je pense y'en avoir.

Cette sonde n'influence pas sur les performances du moteur en principe ?
Possibilité de vérifier qu'elle est vraiment morte ? (je dit ça car j'ai l'impression que la sonde est récente, enfin du moins qu'elle n'est pas d'origine construction).

Et j'aimerais pas en acheter une tout en voyant ce défaut moteur ré apparaître comme il m'était déjà arrivé sur une de mes anciennes celica.

Merci d'avance.
avatar
loulou958
MODÉRATEUR
MODÉRATEUR
Masculin Nombre de messages : 1669
Date de naissance : 19/06/1984
Age : 34
Celica : Quelques-unes
Date d'inscription : 06/01/2015

Re: Le classique P0141

le Mar 12 Sep 2017 - 14:17
Tu connais le code et le descriptif

Ca arrive, si tu n'attends pas assez longtemps pour démarrer après avoir mis le contact que le chauffage de la sonde ne soit pas complet... et donc fait remonter un défaut
Il faut attendre 3-4secondes avant de démarrer après avoir mis le contact.

Perso, je réinitialiserai le calculateur (débranche la batterie pendant 10mn), puis j'attendrais de voir si le défaut revient.

avatar
Matth1768
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 9512
Date de naissance : 26/12/1992
Age : 25
Celica : Toyota Celica AT200
Date d'inscription : 16/03/2014
http://celica.forumpro.fr/

Re: Le classique P0141

le Mar 12 Sep 2017 - 14:55
Ma sonde doit avoir le temps de chauffer alors...

J'ai gardé l'habitude du préchauffage du diesel quand je démarre ma Toy, je me sentais honteux mais ça va en fait Laughing

avatar
Jean
Petit nouveau
Masculin Nombre de messages : 9
Date de naissance : 09/05/1976
Age : 42
Celica : T23 vvtli
Date d'inscription : 06/09/2017

Re: Le classique P0141

le Mar 12 Sep 2017 - 17:58
Très intéressant, le laps de temps à respecter entre mise en contact et démarrage du moteur m'était inconnu.

Merci à toi Loulou958 !

Y'a t'il par le plus grand des hasard un fusible pour les sondes lambda ? si oui lequel ? je n'ai pas le manuel d'entretien...
avatar
Matth1768
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 9512
Date de naissance : 26/12/1992
Age : 25
Celica : Toyota Celica AT200
Date d'inscription : 16/03/2014
http://celica.forumpro.fr/

Re: Le classique P0141

le Mar 12 Sep 2017 - 18:05
Pas de fusible pour une sonde lambda Wink
avatar
loulou958
MODÉRATEUR
MODÉRATEUR
Masculin Nombre de messages : 1669
Date de naissance : 19/06/1984
Age : 34
Celica : Quelques-unes
Date d'inscription : 06/01/2015

Re: Le classique P0141

le Mer 13 Sep 2017 - 7:32
C'est important sur les voitures avec des boîtiers électronique et des relais... d'attendre un laps de temps à la mise du contact avant de démarrer.
Ca provoque pas mal de soucis!!

C'est l'ECU qui gère les résistances des sondés, pas de relais.

Fais un reset de l'ECU et si tu as vraiment un problème, le défaut réapparaîtra rapidement
Alors tu pourras tester la résistance de la sonde (trouvable dans la RTA)
Et changer la sonde si nécessaire



avatar
Matth1768
ADMINISTRATEUR MODERATEUR
ADMINISTRATEUR MODERATEUR
Masculin Nombre de messages : 9512
Date de naissance : 26/12/1992
Age : 25
Celica : Toyota Celica AT200
Date d'inscription : 16/03/2014
http://celica.forumpro.fr/

Re: Le classique P0141

le Mer 13 Sep 2017 - 11:28
Perso j'attends aussi environ 10s avant de prendre la route (donc moteur allumé), pour que l'huile ait le temps de bien aller partout.

Tu en penses quoi ? Je me suis toujours demandé si ça tenait plus de la légende urbaine que de la réalité ?
avatar
loulou958
MODÉRATEUR
MODÉRATEUR
Masculin Nombre de messages : 1669
Date de naissance : 19/06/1984
Age : 34
Celica : Quelques-unes
Date d'inscription : 06/01/2015

Re: Le classique P0141

le Mer 13 Sep 2017 - 12:49
C'est plus sur!!
Moi aussi, quand je démarre, j'attends un peu que le ralenti se stabilise, ca prends 3-5 secondes maxi.


avatar
Jean
Petit nouveau
Masculin Nombre de messages : 9
Date de naissance : 09/05/1976
Age : 42
Celica : T23 vvtli
Date d'inscription : 06/09/2017

Re: Le classique P0141

le Jeu 14 Sep 2017 - 17:10
Allez me revoilà.

Défaut moteur revenu en roulant au bout de 5 km. J'étais dans la zone de lift. Je vais me renseigner pour savoir comment tester la sonde.

J'ai acheté l'auto avec le solénoïde mort, une vis de lift pas vissée car axe culbuteur pas dans l'axe, et la seconde vis cassé en 2.
J'ai enfin pu tester la voiture dans la semaine après avoir reçu mes pièces et remonté le tout.

Vis neuves, solénoïde neuf, filtre lift nettoyé.

Bon c'est cool maintenant y'a du lift ! pas comme quand je l'ai achetée...

Par contre il est aléatoire, il peux marcher de temps en temps très fort, beuger, se brider à 7000 tours... très étrange.

Pas d erreur moteur mise à part le 0141.

Je suis en 10w40.

Des idées comme ça ?

Je redémonte ce soir si j'ai la motive ou sinon ce weekend.

Question, à quoi sert la prise en haut à droite de cette photo :

https://www.google.fr/search?q=solenoide+lift+celica&rlz=1C1GGGE_frFR445FR447&source=lnms&tbm=isch&sa=X&ved=0ahUKEwj39dvB-qTWAhWoC8AKHZqYDLIQ_AUICigB&biw=1920&bih=990#imgrc=bl1OlH9MxYybCM:

Merci.
Contenu sponsorisé

Re: Le classique P0141

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum